IRONFRONT FANS FORUM
Register Latest Topics
 
 
 


Reply
  Author   Comment  
hemisent

Corporal
Registered:
Posts: 37
Reply with quote  #1 
  This may be a noob question but for the life of me I can't figure it out. I have IFA3LITE plus a number of other mods enabled. I cannot find any referance to this problem anywhere.

 I wish to make an Area marker. In Eden Editor there are listings for all sorts of markers used as icons to be placed on maps however I've seen/read tutorials that choose the "empty" marker or circular marker and turn it into an area. Even the ARMA3 wiki shows the ability to make an area marker
 When I choose either of these, the attributes box does not give me the ability to set the shape (ellipse or square) similar to the Trigger attributes. All I get are name, text, size, location coordinates and color choices.
 Setting/changing size is bizarre as the icon grows to huge proportions in relation to map zoom levels.

 Can someone please point me in the right direction?




0
BRS

Captain
Registered:
Posts: 197
Reply with quote  #2 
I'm not sure I get your point, but have a look.
While you select Assets -> Markers you get two! options to choose.
One one the left side, one on the right side. The right side will give you the possibility to choose "RECTANGLE" or "ELLIPSE" types of markers.
If this is not what you thought over, I can just confirm that the System->Empty markers are not editable into shapes on my system too, at least I couldn't find a way to do this up to now.
0
hemisent

Corporal
Registered:
Posts: 37
Reply with quote  #3 
BRS...Thank you. I guess I was following a tutorial guide too closely or an older one or whatever. The answer was right in front of me. However, I noticed that in the attributes for the area markers. I go down to change the color and my choice is a slider which gives different shades of black. Not the usual color variety as in the icon markers.
Once again, am I missing something here?
0
BRS

Captain
Registered:
Posts: 197
Reply with quote  #4 
If you doubleclick onto the marker you can change attributes.
-Init
-Transformation
-Stil
Inside Stil you can change the color by opening the Dropbox 'Color'.
There you'll find all predefined colors.
Usually the first entry is color Black (Default).
As said, change it by clicking on the right side of the dropbox onto the ArrowDown symbol.
Then you may change the Alpha of the choosen color by the slider as you did with the black color.
0
hemisent

Corporal
Registered:
Posts: 37
Reply with quote  #5 
BRS ... Thanks for replying so quickly.
Yup! The attributes pops right up as expected. Here's what I have tho.
-Init
-Transformation
-Stile
These boxes are all there and are ok.
However the "color " slider is stuck in the default black position. Clicking on the ArrowDown symbol only causes a slight flicker. I understand exactly what you mean however there is no color choice showing to choose from.

Since only now am I able to make area markers with your help I do not know if this is a glitch (like others I have noticed) with the recent update or if it's been this way.


0
hemisent

Corporal
Registered:
Posts: 37
Reply with quote  #6 
Just reading on BI forums. Apparently there's some kind of bug in the latest 1.68 update causing problems with color drop downs in area markers. They speak of 3rd or 4th box drop down bugs and this may explain why my triggers' 3rd box down isn't operating anymore. Usually I can set a trigger for opfor or blufor present or not present. This function is no longer working.

I noticed that since the update Gunters WARMOD is inoperable too.
0
Gunter Severloh

Avatar / Picture

Admin
Registered:
Posts: 2,739
Reply with quote  #7 
Quote:
I noticed that since the update Gunters WARMOD is inoperable too.

Which WarMod, as i dont have any WarMod just called WarMod other then the 1st one in the series [wink]
But if your referring to IFA3WarMod, from my last play which was the recent update, I had only 1 issue pop up and that was an ace error,
other then that, mod function as it should.

__________________
0
BRS

Captain
Registered:
Posts: 197
Reply with quote  #8 
Well, in my Editor there is no color slider, just a slider for the alpha.
Please have a look here:
https://www.dropbox.com/s/886ec9sw688q98z/color.jpg?dl=0
0
hemisent

Corporal
Registered:
Posts: 37
Reply with quote  #9 
BRS.
That is exactly what I was expecting (your screenshot) however in mine it only has the little arrow. Clicking on the arrow (to activate color choice) I only get a flicker but no actual multi color drop down box is displayed like yours.

Quote:
Originally Posted by Gunter Severloh

Which WarMod, as i dont have any WarMod just called WarMod other then the 1st one in the series [wink]
But if your referring to IFA3WarMod, from my last play which was the recent update, I had only 1 issue pop up and that was an ace error,
other then that, mod function as it should.


Gunter
Sorry Gunter I'm referring to IFA3WarMod.
After this last update when activating IFA3WarMod i get a pop up window with three options. the first two causes game to stop working/crash 
                                                                                                 "Platform mismatch"
                                                                                                   IFA3WarMod     32 bit only

                                                                                               >    SWITCH TO 32-BIT and PLAY                   
                                                                                               >    PLAY ANYWAY
                                                                                               >    CHECK MODS

Once I de activate the mod everything starts and runs as expected.
Since I have this mod activated all the time everything in my editor relies on it and starting those missions
i get a box stating that mission wont start dependant on uninstalled files

AIA_vehicles_Optic
ace_medical
AIA_Effects_cunparticles_IDA3warmod
Weapons_IF_Damage
IFA_WeaponsDamage
tracers
san6_sound
AIA_Weapons_IF_OPTIC
IFA3_Recoil

Thinking things somehow got corrupted after update I re DL'd IFA3WARMOD but same outcome.



0
Gunter Severloh

Avatar / Picture

Admin
Registered:
Posts: 2,739
Reply with quote  #10 
You have the old version of IFA3WarMod before i rebuilt it, those files you listed are the old version, my latest version is 1.14,
and my last test with it i had 1 error which had to do with ace medical.

Cant help you if your using the old version, it will be broke anyways because of IFA3 and Arma3 updates, plus i delete it
all on my end so theres no way to test and no point.

Also when you test something with the mod start new, just place something in the editor and test that way, if your loading up missions you built while
the mod was running then you may get missing files error like your getting if something else updates, like IFA3 and Arma3.

Lastly for further questions move it to IFA3WarMod thread.

__________________
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.