IRONFRONT FANS FORUM
Register Latest Topics
 
 
 


Reply
  Author   Comment  
chilemike

Private
Registered:
Posts: 14
Reply with quote  #1 
Got an error msg saying could not apply patch  "error found in @IF addons\baranow data pbo.  Downloaded from 2 different sites and get the same error msg.  Any ideas?  Thanks...game is patched to 1.63
0
kju

RM Team
Registered:
Posts: 389
Reply with quote  #2 
heya chilemike [smile]

did you have IFA installed before?
0
chilemike

Private
Registered:
Posts: 14
Reply with quote  #3 
Yes, IF arma conversion patched up to 1.11, ARMA OA to 1.63 DLC up to 1.06  everything runs fine just can't apply patch
0
kju

RM Team
Registered:
Posts: 389
Reply with quote  #4 
Delete all the IF related modfolders (see wiki for the list) and start the conversion all over.
0
chilemike

Private
Registered:
Posts: 14
Reply with quote  #5 
OK..thanks.  Patch applied!
0
kju

RM Team
Registered:
Posts: 389
Reply with quote  #6 
good to hear [smile]
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.