IRONFRONT FANS FORUM
Register Latest Topics
 
 
 


Reply
  Author   Comment  
Matt68046

Private
Registered:
Posts: 5
Reply with quote  #1 
I am getting the error creating 3D graphical engine upon launch of D-day IFL44     I have a Amd Radeon HD754Od with 3015 memory.  I tried updating on the AMD chipset drivers page  http://support.amd.com/us/gpudownload/windows/Pages/raid_windows.aspx but im not sure if i did it right...i have wind 8 64 bit and a Amd A6-5400k APC  with Radeon (tm) HD Graphics (2 CPUs) ~ 3.6 ghz .. 6mb ram and 1tb  gateway newer computer....anyone can help?
0
Gunter Severloh

Avatar / Picture

Admin
Registered:
Posts: 2,749
Reply with quote  #2 
Hello Matt Welcome to the Iron front fan Forums,
I had move your thread to the support section of the forum, so in the future please search before you post.

Do you know what version your game is?

If the game dont launch you can find out the version by going to the ironfront.exe and right clicking it then going to the version tab.
If i remember correctly the error you are getting has to do with version of the game, Im not completely sure on that
but if your game isn't patched to the latest patch then i suggest you do that first.

You can download patches here:
http://ironfront.forumchitchat.com/post/Update-Guide-Patches-6264412?pid=1277355045#post1277355045

__________________
0
Matt68046

Private
Registered:
Posts: 5
Reply with quote  #3 
Sorry, i couldnt find a tech support section.  After I dl that patch, it said the version i have installed is more recent than that patch, it says i have version 1.65
0
Gunter Severloh

Avatar / Picture

Admin
Registered:
Posts: 2,749
Reply with quote  #4 
Tech support we titled game support which is towards bottom of the forum.
Quote:
it says i have version 1.65

You have the latest patched version then, 1.65 is the engine version, 1.05 is the game version.

I seen that you replied to the thread on Iron front Official forums as well.
All i can suggest is try without the DLC, try updating your direcx drivers, even reinstall, if and when you reinstall, just install Iron front then
patch that to the latest, run it see if it launches, if so then install the DLC, and see how it goes from there.

__________________
0
Matt68046

Private
Registered:
Posts: 5
Reply with quote  #5 
i am unable to do that.  I got this game from gamersgate.....and for some reason the site wont load on my new computer....ever.  I had a guy help me and it took going into the router to fix the problem....i was able to DL all my games but then a few days later i noticed the site is once again not working for me....so a reinstall is not possible.  I got the game from gamersgate for 30 usd. i got the dlc from amazon for 9.99....had a little fun on my old computer (windows 7) but since i got this new one the game (and the GG site) just wont work.... it is dissapointing as i really liked it and i have some friends that play it and i could join their group again IF i could ever get it to work.  ALso, when i had just the base game no dlc...i had a problem with deep silver saying "no valid liscense found"  even tho i entered my keys from where i bought it.  Couldnt get the base game to even let me play it SP...very dissapointing.. im about to cut my losses and give up.
0
Poor Old Spike

Avatar / Picture

IFR Team
Registered:
Posts: 418
Reply with quote  #6 
Quote:
Originally Posted by Matt68046
 I got this game from gamersgate....had a little fun on my old computer (windows 7) but since i got this new one the game (and the GG site) just wont work...


Well that means the game is okay and pins the trouble down to your new computer.
Win 8 is relatively new so that might narrow the trouble down even more to Win 8.
There's a good Win 8 troubleshooting thread at Bleeping Computer if you want to also ask there-http://www.bleepingcomputer.com/forums/f/209/windows-8/
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.