IRONFRONT FANS FORUM
Sign up Latest Topics
 
 
 


Reply
  Author   Comment  
Poor Old Spike

Avatar / Picture

IFR Team
Registered:
Posts: 418
Reply with quote  #1 

With AA2 and IF I've been getting regular freezes that I can usually get out of by hitting Ctrl-Alt-Del, it doesn't happen too often and I can live with it. I know other people sometimes get freezes too, so here's a possible solution sent to me by Taylor in Czechoslovakia-
---------------------------------------------------------------


Alright, try the following and add this to your shortcut:

-maxmem=2048 -nosplash -emptyworld -winxp -malloc=tbb3malloc_bi

I use 2048 since Iam running 4GB currently, you have to adjust this for your own memory amount.

Turn off or change settings in the ingame options/cfg:

* antialiasing off (instead we will activate FSAA in the .cfg)
* make sure your render and resolution have the same settings in your .cfg
* FSAA=1
* GPU_MaxFramesAhead=1;
* GPU_DetectedFramesAhead=1;
* postFX=0;
* vsync=0;
* AToC=0;
* PPAA=0;

Try this and look into it if you have still the same amount of issues....

0
Poor Old Spike

Avatar / Picture

IFR Team
Registered:
Posts: 418
Reply with quote  #2 
Well it didn't work for me, I just got a freeze.
I had this in the shortcut properties line-

-maxmem=2048 -nosplash -emptyworld -winxp -malloc=tbb3malloc_bi

which didn't do the trick. Maybe I need to do all the other cfg stuff too but I think it's too techy for me.

PS- I heard somewhere else that I might need to update my DirectX drivers, I might have a crack at that too.
Incidentally I'm Win XP Home but I hear Microsoft are stopping support for it in April, so i'll have to buy a new OS, shall i get Win 7?
0
BRS

Captain
Registered:
Posts: 197
Reply with quote  #3 
I have the same problem inside Arma CO and IF and didn't figured out how to solve it up to now.
No DirectX, no Driver update and no Grafic card BIOS update helped.

My ini lines goes as follows:
–maxmem=2047 -nosplash  -world=empty -cpuCount=4 -maxVRAM= 2047 -showScriptErrors -noFilePatching -showScriptErrors -malloc=system

I can't really say what they mean in detail, I just put together what I found about that problem while searching for a solution.


System:    Windows 7 Professional, 64-bit (Service Pack 1)
DirectX-Version:    11.0
GPU-Prozessor:    GeForce GTX 560 Ti
Driver: 331.82
0
rowdied

RM Team
Registered:
Posts: 149
Reply with quote  #4 
Have you guys tried gamebooster?

It might help
0
Gunter Severloh

Avatar / Picture

Admin
Registered:
Posts: 2,748
Reply with quote  #5 
Quote:
Incidentally I'm Win XP Home but I hear Microsoft are stopping support for it in April, so i'll have to buy a new OS, shall i get Win 7?

Get Win7 64 bit, stay away from vista!

other notes in general:
  • defrag you hard drive
  • check for registry errors
  • spyware,adware, viruses
Game wise run vanilla and see if the game runs period, then add a mod one by one,
lose all the parameter codes except -nosplash and go from there.
Add stuff as you see the game working.

__________________
0
CAREEREVIL

Avatar / Picture

IFR Team
Registered:
Posts: 139
Reply with quote  #6 
these days you need 2 pc.
don't download with ur Gamer pc
use a USB drv and move them over to
ur Gamer pc .
get a good fire wall on ur Gamer pc
so you know whats running on it.
it block all other program from running.
Game with Win7 64 bit,
do all ur other stuff on ur other pc
YES ADD ONE MOD AT TIME CHECK
DONT TRUST ANY FILE SCAN THEM ALL!
works for me
CAREEREVIL

__________________
0
sweofp

Private
Registered:
Posts: 9
Reply with quote  #7 
Hello!
I´ve got this problem since IF44 were released. The trick that does it for me is to
Left Ctrl+Left Shift+ the minus on the numpad (-) the write flush on the keybord. And the game works again...

Hope it helps.
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.