IRONFRONT FANS FORUM
Sign up Latest Topics
 
 
 


Note: This topic is locked. No new replies will be accepted.


Reply
  Author   Comment   Page 5 of 9     «   Prev   2   3   4   5   6   7   8   Next   »
Dr. Faust

Private
Registered:
Posts: 2
Reply with quote  #61 
I finally solved the problem here with the LIB_sov_character errormessage. Sounds a bit stupid, but i forgot
to activate the D-Day DLC in the expansions menu in Iron Front. After i activated it i did the conversion 
again and now it works perfectly.
0
charles1109

Private
Registered:
Posts: 4
Reply with quote  #62 

I have followed the installation and conversion guide to install IFA3 and all the patches. I can play most features, weapons, vehicles, but only the mines not work.

I have encountered this error message when launching Iron Front in Arma3 mission editor

    "Script\LIB_mines\scripts\spawn\LIB_Has_LIB_W.sqf not found"

My sapper can lay mines on the ground but they have no effect to infantries or vehicles. 

Gunter, is it possible to provide me the LIB_Mines.pbo file which you can find it under Arma3\@IF folder. If I can get the whole converted @IF addons under Arma3 is even better. I doubt I might have some mistakes on conversion or installing patches.

I am an owner of Iron Front Liberation 1944 Steam version long ago, I totally enjoy your IFA3WarMod and this wonderful community. Please help me to get over this trouble.

Thanks a lot!


0
Gunter Severloh

Avatar / Picture

Admin
Registered:
Posts: 2,748
Reply with quote  #63 
Here is the Lib_mines.pbo  https://www.dropbox.com/s/67nzrtauqxrayhq/Lib_mines.rar?dl=0
see if that changes anything for you.

__________________
0
charles1109

Private
Registered:
Posts: 4
Reply with quote  #64 
Hi! Gunter
 
I've tested the Lib_mines.pbo your provided. Yes, it really removed the error messages. It inspired me to re-convert Iron Front for A3 and installed all patches you provided again. After some adjustment on the add-on launch order, so far the mines works very well. Haha! My sapper killed himself many times using anti-infantry mines, and be able to detonate charges with attached wires.
 
From here I got some other questions on Iron Front A3 explosives. 
 
  1. My sapper can no longer see the red triangle mine indicator after he lays mines. Its just a bit dangerous for friendly units. Is it the same situation you have or if I missed something?
 
  1. The sappers backpack only has one detonator, 2 wires, but with several charges. How do I set several charges if without the same amount of detonator and wires?  
 
  1. That comes to the question of ammo box for mines. I can access those interesting items from Virtual Arsenal, but I have no luck finding out ammo box for explosives or AT weapons. 
 
I am not sure whether you have the same issue? or the sapper need to carry something in order to see those red triangle indicators? Or you already have some fix or improvement on the IFA3WarMod? 
 
Anyway, thank you so much for help. I will keep trying, and playing more. 
 
0
Gunter Severloh

Avatar / Picture

Admin
Registered:
Posts: 2,748
Reply with quote  #65 
Hi Charles,
Good to read you got some things sorted!

Quote:
1.My sapper can no longer see the red triangle mine indicator after he lays mines. Its just a bit dangerous for friendly units.
Is it the same situation you have or if I missed something?

It has to do with a couple of things, your difficulty level, and a file in IFA3WarMod that turns all hud and other misc features off see here for more info LINK
but ingame go to Configure-->game-->Difficulty
and be sure that show detected mines is enabled

as for the file in IFA3WarMod either remove ace_difficulties.pbo or place mine flags.
And yes its the same for me, thats on purpose for the sake of realism.


Quote:
2.The sappers backpack only has one detonator, 2 wires, but with several charges. How do I set several charges if without the same amount of detonator and wires? 

Idk, maybe try laying wire from the other charges and attaching it to the detonator and see if it works, never tried myself so i cant really say.
Quote:
3.That comes to the question of ammo box for mines. I can access those interesting items from Virtual Arsenal, but I have no luck finding out ammo box for explosives or AT weapons.

Look under empty, mines (wehrmacht) for all mines, ect,. for at weapons, the German grenade the m24x7 geballte Ladung is the German hand AT grenade, and the Rpzb crate is the panzershreck, for Russians it similar items.


__________________
0
charles1109

Private
Registered:
Posts: 4
Reply with quote  #66 
It solves most of my puzzles. I finally found all the mine ammo boxes. I especially like the design that we can place real mine flags, it gives a much higher realism then just the virtual mine indicator.

Thanks again for this thoughtful guidance.  [smile]
0
Garwinski

Private
Registered:
Posts: 1
Reply with quote  #67 
Hi Gunther, I have send you a PM with the same problem as a lot of people here. Hope you can find the time to help, it would be very much appreciated. 
0
Gunter Severloh

Avatar / Picture

Admin
Registered:
Posts: 2,748
Reply with quote  #68 
If you guys are sending me a pm, theres no need to post here, as i will see the pm before i see the post.
Also in order for me to help you I need proof you own IF, if you dont, forget it, only pm if you have tried and are getting errors, i dont want anyone coming
to me that just got IF and just wants to go to Arma3 with it, please try, as my team, and Kju and others had spent alot of time back in the day to get everything where its at.

__________________
0
Gunter Severloh

Avatar / Picture

Admin
Registered:
Posts: 2,748
Reply with quote  #69 
As created by the Shermantor, here is a video tutorial of my tutorial [tongue]

__________________
0
BroodjeJoeri

Private
Registered:
Posts: 1
Reply with quote  #70 
I get an error saying Aia infantry requires LIB sov characters Gunter i will pm you i hope you can help me i have tried the full install at least 6 times and took me a while and even the playwithsix didnt work but i dont want to use playwithsix because i dont like it 
0
Aquilaruspante1

Private
Registered:
Posts: 1
Reply with quote  #71 
Hello, I'm new to the forum and I registered only because I want to play Iron Front on Arma 3 and I have some issues installing it. I followed carefully all the steps of your manual but I had to stop at step 5) "run arma 3 with ifa before patching".

I run it but it doesn't work. I did everything from step 1 to step 4 and everything is ok. What can be the matter?
0
Gunter Severloh

Avatar / Picture

Admin
Registered:
Posts: 2,748
Reply with quote  #72 
He welcome to IF Fan forums,
Are you getting any error message when you start Arma3 with IFA3?

__________________
0
xXFadedBulletXx

Private
Registered:
Posts: 1
Reply with quote  #73 
I installed everything launch the game and get the LIB_sov_character error message
and when I go to view all the items and clothing the clothes are all default naked
https://gyazo.com/4211daa719118046e1db2518dd73dea9
0
Gunter Severloh

Avatar / Picture

Admin
Registered:
Posts: 2,748
Reply with quote  #74 
For everyone that is getting the following error:
'AiA_Infantry_IF' Requires addon "LIB_sov_characters"

It is not necessary to reply or post on this thread, please just send me a pm with the following:
  1. A screenshot showing your name and the Iron front game as I need proof you own the game.
  2. Have at least 5hrs clocked into Iron Front.
If you can provide those 2 things in a pm then i will show you my solution which will solve any issues with installation and patching.
If not please dont bother me until you do, or move on, dedicated IF fans only, and i say that as I have spent my money, and time
since 2012 supporting the IF community, so at least what you guys can do for me is play the game.

__________________
0
Aracos

Avatar / Picture

Private
Registered:
Posts: 2
Reply with quote  #75 
Thank you again Gunter, for your Solution.
It worked [smile]

But the Problem with "'AiA_Infantry_IF' Requires addon "LIB_sov_characters" haunted me in my dreams, so i played around a bit.

I cleaned Arma 3 from mods, backed em ofc. 

I went through the Tutorial again.
Same error occurred again on "STEP 5"

I just skipped that Step and went on Patching.
The Community Patches were showing errors: "cant install here because of ..."
I unpacked the Patches with WinRAR into the Main Folder for Arma 3.
Tried to install again and got the same error warning again.
So i made shortcuts for the patches and added at the end of the target line. -incurrentfolder so it looked like this: "P:\SteamLibrary\steamapps\common\Arma 3"  -incurrentfolder
I was able to go trough all of them without any errors. 
The only thing i noticed was the new folder "@if_other_addons" which is no longer required for IFA3.

I launched the Game again (with Arma3 Sync) and it worked fine.
Its showing in the bottom right as it should
Iron Front A3 version: 1.12
Iron Front DLC version: 1.10
Iron Front version: 1.15

But one question remains.  The Background Video is your personal thing in your solution, right Gunter?

So if people wanna try it too here the TL;DR
1.) Follow the Tutorial.  Maybe not important, but better to be sure. Do what Dr. Faust did. 
2.) Ignore Step 5 
3.) Extract ALL the downloaded Patches, the normal AND the DLC, with WinRAR into your Arma3 Main Folder.
4.) Create Shortcuts.
5.) add at the end of the target line: -incurrentfolder
(i dunno how its called exactly in the English windows since im German) check my Screenshot how it looks like.  
Also ignore the fact, that its patching from 1.58 to 1.99.
[IFA3_patch] 

6.) Get ArmA3Sync and load the mod like the Tutorial says.  
7.) Check the Versions. 

I tried this method 2 Times and it works, at least for me. 

0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.