IRONFRONT FANS FORUM
Register Latest Topics
 
 
 


Note: This topic is locked. No new replies will be accepted.


Reply
  Author   Comment   Page 6 of 9     «   Prev   3   4   5   6   7   8   9   Next
Gunter Severloh

Avatar / Picture

Admin
Registered:
Posts: 2,739
Reply with quote  #76 
Good to read you got it sorted yourself, but step five is optional, ideally you want to test to make sure the mod works before you patch, the error
itself has to do with the process of converting IF and not related to running the game before you patch. -incurrent folder method is another
method to get the patches to work after you convert.

Quote:
But one question remains.  The Background Video is your personal thing in your solution, right Gunter?

Background video has nothing to do with my solution, as the background video is just this if thats what your referring too.

__________________
0
Aracos

Avatar / Picture

Private
Registered:
Posts: 2
Reply with quote  #77 
Yeah thats the Video i was talking about. Was a bit confusing.

But the "AiA_Infantry_IF' Requires addon "LIB_sov_characters" thing is weird. I had that issue again before i patched.
It feels like something is in the Community Patches, which is fixing the issue. 

PS: Your Warmod is awesome [smile]
0
Protector

Private
Registered:
Posts: 3
Reply with quote  #78 
HELP! I have followed all the steps and when attempting to update with the community patches I recieved the following error.
0
Ba5terD

Avatar / Picture

Sergeant
Registered:
Posts: 89
Reply with quote  #79 
Did you install Arma 3 & Iron Front on the same hard drive?
That is important to do!

Sometimes this error persists when you got the games on different hard drives.

If the error is still occuring, make shure you moved the patch files into the Arma 3 main folder, before starting them.


But anyway, why dont you use the LITE version from the Steam workshop?
Very easy to install ( automatically, by just klicking it ), and it has the same game features as the full conversion:

http://ironfront.forumchitchat.com/post/iron-front-in-arm3-lite-preview-versions-8114248?pid=1292336779

Og course, it has some bugs.
But it is pretty good, and the devs are working on it each day.

Hopefully I could help you.

cheers/
0
Protector

Private
Registered:
Posts: 3
Reply with quote  #80 
Both on same hard drive and patches in Arma 3 folder before running...I assumed that the Lite version was lower quality compared to the original?
0
Protector

Private
Registered:
Posts: 3
Reply with quote  #81 
I have now managed to install all the patches but i'm unable to join any of the KOTH servers...Any ideas?
0
Gunter Severloh

Avatar / Picture

Admin
Registered:
Posts: 2,739
Reply with quote  #82 
Ya ask koth servers what they are running, they could be using the lite version.
__________________
0
MuFaSa

Private
Registered:
Posts: 2
Reply with quote  #83 
Im having a problem where i try to connect to servers and it tells me that my files are not signed , please help

[78qCBoT] 
0
Stephnet

Private
Registered:
Posts: 2
Reply with quote  #84 
Quote:
Originally Posted by Protector
HELP! I have followed all the steps and when attempting to update with the community patches I recieved the following error.


Hello Gunter,
First thank you for your tutorial well detailed. I count may be, if I manage to do really run the mod Full IFA3, to make an explanatory video installation full mod IFA3 in French because unfortunately the handling is not so simple for novices.

That even when the problem was what I confront as Protector ...
Yet I download the patch 2 times but I have the same problem.
Note that I have Windows 10 64-bit, and that all concerned are in my addons Arma3 directory.
Gunter did you have a solution?

Stephnet

P.S: I actually also have the lite version via the workshop. but as I have the game "Iron forehead and DLC" I would rather take advantage of high resolution textures if possible.

0
Gunter Severloh

Avatar / Picture

Admin
Registered:
Posts: 2,739
Reply with quote  #85 
@Mufasa,
Does IFA3 work on your own computer, meaning can you play with it np when you run it, no errors or anything?
Also have you tried running the server with verifySignatures=0; // Verifies the players files by checking them with the .bisign signatures.
set to 0 (zero)?

Hi Stephnet
Have you tried the -incurrent folder method with the patches, heres a post by a member that got it to work using this:
http://ironfront.forumchitchat.com/post/show_single_post?pid=1292267746&postcount=75&forum=382476


__________________
0
Stephnet

Private
Registered:
Posts: 2
Reply with quote  #86 

Gunter thank you!
By creating this shortcut with the parameter "-currentfolder" it seems to work.
I finished the installation complete mod and I'll let you know.

[love]

Stephnet

0
MuFaSa

Private
Registered:
Posts: 2
Reply with quote  #87 
@Gunter Severloh

The mod runs fine , and the server im trying to connect to are servers online and not my own hosted mission
0
Gunter Severloh

Avatar / Picture

Admin
Registered:
Posts: 2,739
Reply with quote  #88 
Quote:
Gunter thank you!
By creating this shortcut with the parameter "-currentfolder" it seems to work.
I finished the installation complete mod and I'll let you know.

Awesome Dude! Let me know how it runs, then when all said and done take my IFA3WarMod for a spin [wink]

Quote:
The mod runs fine , and the server im trying to connect to are servers online and not my own hosted mission

You probably dont have keys for IFA3 then.


__________________
0
Elutheral

Avatar / Picture

Private
Registered:
Posts: 24
Reply with quote  #89 
Quote:
Originally Posted by Stephnet

Gunter thank you!
By creating this shortcut with the parameter "-currentfolder" it seems to work.
I finished the installation complete mod and I'll let you know.

[love]

Stephnet



Gunther awesome tutorial! I havn't messed with IFA3 in a while but now that there is a lot of hype I'm coming back to it and, I'm currently patched up to IFA3: 1.10, DLC: 1.08, IF: 1.13. However when trying to install the new patches I receive the same error as stephnet and the -currentfolder "fix" does not work. 

__________________
The old Lie; Dulce et Decorum est
Pro patria mori.
0
Gunter Severloh

Avatar / Picture

Admin
Registered:
Posts: 2,739
Reply with quote  #90 
Thanks, the tutorial has been a wip since start of 2015.
As for your issue send me a pm as i have an alt solution in case the -incurrent folder method dont work for folks.

__________________
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.