IRONFRONT FANS FORUM
Register Latest Topics
 
 
 


Note: This topic is locked. No new replies will be accepted.


Reply
  Author   Comment   Page 2 of 4      Prev   1   2   3   4   Next
histeria6363

Private
Registered:
Posts: 14
Reply with quote  #16 
 
As it will be right and not as good as you said, that has more failures than before . I understand that it can be solved only by removing the
patch again or doing other better, but who manages this, developers have left the work of the mod ?.
 
 
 
0
Gunter Severloh

Avatar / Picture

Admin
Registered:
Posts: 2,739
Reply with quote  #17 
Quote:
As it will be right and not as good as you said, that has more failures than before
Your referring to my old post when i tested the wrong patch which pissed me off.
Then i got the correct patch and i find other then the few misc bugs the patch is alot better, adds and fixes alot of things.
Quote:
I understand that it can be solved only by removing the
patch again or doing other better
If you want to remove the patch you should have backed up your game, but basically just go to my installation tutorial
and download the required mods thats how you get v1.13 back.
Again the patch is good, suggest you apply it!
Quote:
but who manages this, developers have left the work of the mod ?.
Devs aren't working on IFA3 anymore they have no time, only people working on this is me and my partner Scar, unless some else wishes to help.

__________________
0
histeria6363

Private
Registered:
Posts: 14
Reply with quote  #18 
Sorry comments, it was not my intention to get to annoy, of course I have installed the patch and not coming back .
The mod was almost perfect and now have come new bugs , it is normal in ARMA and Mods, but I understand that you have
to give some anger to you the first who work in it.

Edit: OPS , I 've noticed that within IFA3 Patch v1.14 , in the folder @ IFA3M and within the addons folder,
there is a rar and had not unpacked . I imagine everyone has seen , not as I .........................jejeje.
0
dS

Avatar / Picture

Corporal
Registered:
Posts: 54
Reply with quote  #19 
Quote:
Originally Posted by Gunter Severloh
You have @LIB_DLC_1 in your Arma3 directory?
Can you play with the DLC otherwise with current version?


Yes I do Gunter, checked both machines, both look correct and working just no luck on getting this patch to execute. Not sure what to do now [frown] is there a work around?

__________________
0
Gunter Severloh

Avatar / Picture

Admin
Registered:
Posts: 2,739
Reply with quote  #20 
Quote:
Bug report:
Treating wounds takes forever. It just never ends

Your using Ace medical, or Arma3 fak's as the fak's work np for me, but ace medical does as you describe.
If you are using ace medical try the same thing without IFA3 and just ace, if you get the same issue then its an arma3 problem related to ace.

Quote:
Question:
Can people with lite version join and play on 1.14 patched servers?

Probably not.


Quote:
Yes I do Gunter, checked both machines, both look correct and working just no luck on getting this patch to execute. Not sure what to do now [frown] is there a work around?

Put the patch in your arma3 directory and run it from there, also be sure you applied the 1.14 patch first, i dont think it matters but it may help.
as for work around i dont know how to get around an exe and just have an rar.
But make sure that your DLC is named exactly @LIB_DLC_1 as that is the title the patch is looking for.



__________________
0
panzerkeil

Private
Registered:
Posts: 7
Reply with quote  #21 
dS: I had the same issue. This is how I solved it:

Unpack the patch (open with winrar/7-zip) and put the content (the actual patch .exe file has a blueish icon) in the arma folder.
Next create a shortcut to your desktop from the unpacked .exe file.
Edit the shortcut; add to the target field after the quotation marks:
-incurrentfolder
Then run the patch from your shortcut.

This is the only way for me to get patches installed.

0
julio fontela

Avatar / Picture

Corporal
Registered:
Posts: 41
Reply with quote  #22 
I have install the last patch ,i have a problem ,when explode a sherman or Tiger tank, the chasis dissapear.
0
julio fontela

Avatar / Picture

Corporal
Registered:
Posts: 41
Reply with quote  #23 
Is norma it? .i have the last arma 3 versión.
0
dS

Avatar / Picture

Corporal
Registered:
Posts: 54
Reply with quote  #24 
Quote:
Originally Posted by panzerkeil
dS: I had the same issue. This is how I solved it: Unpack the patch (open with winrar/7-zip) and put the content (the actual patch .exe file has a blueish icon) in the arma folder. Next create a shortcut to your desktop from the unpacked .exe file. Edit the shortcut; add to the target field after the quotation marks: -incurrentfolder Then run the patch from your shortcut. This is the only way for me to get patches installed.


Thank you Panzerkell it did the trick, happy days [thumb] I was just about to re install it again for the fourth time in 2 days lol

__________________
0
Gunter Severloh

Avatar / Picture

Admin
Registered:
Posts: 2,739
Reply with quote  #25 
Quote:
I have install the last patch ,i have a problem ,when explode a sherman or Tiger tank, the chasis dissapear.

No thats not normal, its a bug, thanks for asking I will add it to the bug list I been compiling.

IFA3 Patch 1.14 Bug List Updated
  • a lot of sounds are far too quiet, especially in first person (e.g. all aircraft cannons are barely audible)
  • muzzle flash on stuka guns still not fixed
  • The "Pz Kpfw IV Ausf.H" tank has misplaced textures
  • Fw 190 is bugged - it's impossible to take off
  • All Opel trucks have Bugged textures
  • Only ambulance, repair and refuel
  • m3 halftruck the machinegunner do not eject when he dies, only in m3 halftruck , in m3 scout works fine.
  • Tanks are to loud
  • satchels will not show on ground when trying to place them, they will not leave your inventory, mines, tripwires, and charges (detonator and wire) work np
  • Sherman and Tiger tanks Chassis disappear when they explode



__________________
0
julio fontela

Avatar / Picture

Corporal
Registered:
Posts: 41
Reply with quote  #26 
Please, i do not know if is for the patch, but when i destroy a tiger tank, or sherman, the tank dissapear, only can i see, the turret on the ground, where is the chasis? Is for the patch?.thanks .
I Am sorry for my english.

0
julio fontela

Avatar / Picture

Corporal
Registered:
Posts: 41
Reply with quote  #27 
When i shoot to truck driver, opel blitz, gmc,m3 halftruck ... The driver or codriver or machinnegunner are ejected,. Why they eject from truck? just its rifle shoot,is not explosión, is normal?
0
julio fontela

Avatar / Picture

Corporal
Registered:
Posts: 41
Reply with quote  #28 
I have not US crew tanker uniform,and i have not US pilot uniform in virtual arsenal, is it normal ?
0
julio fontela

Avatar / Picture

Corporal
Registered:
Posts: 41
Reply with quote  #29 
Inside the shermans there is US INFANTRYMAN.is it norma? And the US aircraft the same.
0
julio fontela

Avatar / Picture

Corporal
Registered:
Posts: 41
Reply with quote  #30 
Please i need help
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.