IRONFRONT FANS FORUM
Register Latest Topics
 
 
 


Reply
  Author   Comment   Page 2 of 5      Prev   1   2   3   4   5   Next
Santa Six

Avatar / Picture

Colonel
Registered:
Posts: 360
Reply with quote  #16 
Quote:
Originally Posted by Joarius



Not enough free space? Maybe with a fresh IF install?
0
Joarius

Avatar / Picture

IFR Team
Registered:
Posts: 290
Reply with quote  #17 
It's written that it requires 7000 MB free, but i have 13117 MB's free on C:\.
__________________
0
rowdied

RM Team
Registered:
Posts: 147
Reply with quote  #18 
Quote:
Originally Posted by Joarius
It's written that it requires 7000 MB free, but i have 13117 MB's free on C:\.


You don't have enough space. Reason is it duplicates all the files from the iron front folder from an .ifa to a .pbo format and puts them in your Arma folder.

Therefore, you have the original and the duplicates 7000 + 7000 = 14,000 MB's which is more space than you have.

Can you delete some files or move them to another drive?
0
Joarius

Avatar / Picture

IFR Team
Registered:
Posts: 290
Reply with quote  #19 
I've tried with the D:\ and E:\ HDD, which have 155 GB and 283 GB free, but there is always the same things : it says to me that the Conversion was successful. The black window of .bat appears, but it scrolls very quickly, and after some seconds (less than 10s), the window with Conversion was successful appears.

I've performed to copy/paste the folder \AddOns (3,73 GB) without problems.
I note that i succeded to install the beta version while the first tests.

When i click a second time on the button Rest Game Path to Detect, a window appears : Une exception non gérée s'est produite dans votre application.

__________________
0
LDU30

Avatar / Picture

Corporal
Registered:
Posts: 50
Reply with quote  #20 

@Joarius Use the exe.7Z 1.2mb file not bat file:  https://dev-heaven.net/projects/lib-issue-tracker/files

 

0
Joarius

Avatar / Picture

IFR Team
Registered:
Posts: 290
Reply with quote  #21 
I had downloaded IronFrontArmaConversion_2013_12_26.7z.
It's with it that it doesn't succeed.

__________________
0
ProfTournesol

Avatar / Picture

Private
Registered:
Posts: 3
Reply with quote  #22 
Hi guys,

today i used the PlayWithSix install procedure for ArmA3, and everything ran great without any hassle : just one button to launch the whole install procedure.
0
scootz

Private
Registered:
Posts: 6
Reply with quote  #23 
i cant seem to download ANY of the files when the box pops up asking if i want to save the file i say yes click it..and it pops back up saying the file cannot be downloaded ??[eek]
0
iandes

Private
Registered:
Posts: 1
Reply with quote  #24 
Odd, When I launch my game I only have the D-Day map and many textures are missing. But no other maps, units, etc.
0
LDU30

Avatar / Picture

Corporal
Registered:
Posts: 50
Reply with quote  #25 
Cars, trucks and light vehicles do not destroyed and explode (no wrenk textures,no debris on the air,no smoke & fire...) only dead crew members, it's a patch or conversion bug? or is it because of my game installation or conflict with other mod??....you can destroy light vehicles? , ... the tanks are destroyed and explode normally that its ok, I'm using the ArmA II CO version.Help plz ..
0
Rydygier

Avatar / Picture

IFR Team
Registered:
Posts: 179
Reply with quote  #26 
Did some shooting from King Tiger at empty russian truck. Car prove to be indestructible. No such problem in IF standalone, so it is conversion bug. Already reported BTW.
0
LDU30

Avatar / Picture

Corporal
Registered:
Posts: 50
Reply with quote  #27 
Thanks!![thumb]
0
Gunter Severloh

Avatar / Picture

Admin
Registered:
Posts: 2,727
Reply with quote  #28 
Posted by kju on Bis forums for the Arma2CO and Arma3 versions:

Quote:
Hello everyone and happy new year [bounce3]

I am very sorry for the lack of assistance and responses so far!

The two main reasons were me being gone for a few days and after that all efforts went into
simplifying the setup process and getting the first hotfix for A3 out. The next community patch should follow very soon.


The latest 1.9 Play withSIX version will take care of patching Iron Front, the conversion process, applying the community patch and
handles the dependencies of the Arma 3 version. Learn more at Iron Front in Arma - The easy way also featuring a 3 minute video tutorial.

Note: If you have a broken setup and want to use Play withSIX to take care of it,
you need to delete the following modfolders first from your Operation Arrowhead game folder:
  • @IF
  • @IF_Other_Addons
  • @IFA3M
  • @LIB_DLC_1

If you still have issues with the install, please post them in this thread.

In addition I want announce also in here the standalone AllInArma version to become available soon.
This means it will no longer be necessary to have A2/OA/DLCs for Iron Front in Arma 3 and simplify things a good deal.

Finally please understand that the publisher has set the limitations that makes this whole things so complex and hard to handle.

Also for those having issues still we may be able to help you here, depending on what it is your having issues with, or you can refer to the BIS threads seen here:
Arma2CO version
http://forums.bistudio.com/showthread.php?170688-Iron-Front-as-mod-in-Arma-2-Combined-Operations

Arma3 version
http://forums.bistudio.com/showthread.php?170687-Iron-Front-as-mod-in-Arma-3

V1.06 patch
http://forums.bistudio.com/showthread.php?170686-Iron-Front-Liberation-1944-v1-06-community-patch-available-%28Arma-version-only%29

__________________
0
Narvik

Private
Registered:
Posts: 2
Reply with quote  #29 

Hello. Excuse me if I wrote in wrong thread, but I really don't know what to do with this bug/issue with Arma2CO IF conversion v.1.06.

For example, in mission editor I set a Su-85 SPG with player as gunner and some AI tank  which is situated out of Su-85's shooting sector. AI commander spots a target, but unlike last standalone 1.05 version, he doesn't make AI driver to turn Su-85 into firing position. I reported that issue in the issue-tab on dev-heaven, but it got no votes, and isn't sheduled for the next patch yet. Am I alone having such bug? Or it is strong Arma2 engine limitation?

Regards.

0
Gunter Severloh

Avatar / Picture

Admin
Registered:
Posts: 2,727
Reply with quote  #30 
Hi Narvik, Welcome to IF Fan Forums.
As per your question if it was working in v 1.05 then its probably an issue with the conversion, or patch still.
You reported it which is fine, Kju and group are in charge of updating the conversion, so its a matter of waiting to see when
Kju and the guys look at the issue, Im sure they will take a look at it.

Sorry i really cant help you kju may pop in here and be able to answer your question.
For now just wait and keep watch on what you reported.

in the meantime checkout IFR's mod release: http://ironfront.forumchitchat.com/post/ifriron-front-revival-mod-projects-6253251

__________________
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.