IRONFRONT FANS FORUM
Register Latest Topics
 
 
 


Reply
  Author   Comment  
hemisent

Corporal
Registered:
Posts: 37
Reply with quote  #1 
Guys I need some help understanding something.
This has happened more times than I can count and I'm really getting frustrated here.
 I will spend a lot of time building a mission in the editor trying to get it to play out just right. Along comes a major ARMA3 update or maybe just a couple mods in my mod list will update. The next thing I know is I try to open the mission in the editor only to find that a single item will not be found in a particular mod so the mission is no longer openable.
 In this most recent case a fallen tree is suddenly no longer available (line item in red) so the mission is not able to be opened. This has happened with certain vehicles, a certain building I may have chosen and used in a mission. What do I need to do to prevent this from happening. Just stay offline forever and never update? I cannot find any related info from the other usual sources.
  I've always gotten a lot of assistance here so please can someone give me a clue.
I'm running the game and mods through the Arma site as I had problems with arma sync in the past with mods never updating.
 
0
Gunter Severloh

Avatar / Picture

Admin
Registered:
Posts: 2,727
Reply with quote  #2 
Hi Hemisent,
What mods are you using, and whats in your missions, like how are they setup?

__________________
0
hemisent

Corporal
Registered:
Posts: 37
Reply with quote  #3 
Hi Gunter
 My mod list:
IFA3_AIO_LITE
IFA3_TERRAINS_LITE
CBA_A3
GEIST-A3 LITE
CUP TERRAINS-MAPS
CUP TERRAINS FULL 1.2.0
CUP TERRAINS CORE
I44_TERRAINS
MAP EU
WW2_UNITS_MAS
WW2_OBJECTS
IRON FRONT REAL PANZER

  I'm running the game through Steam as Arma sync was causing me problems awhile ago. I pretty much leave the mod list as is and don"t mess with it.
  As for the makeup of the missions. The latest disappearing mission involved a winter map with multiple Allied (US) checkpoints containing various troops and vehicles moving about (controlled by triggers) and static items found from the list of props including stacked timbers, fallen trees, crates, tents etc etc to flesh out the visuals. The player is in command of a 4 man german sniper team tasked with creating havoc. The player spawns at random locations and his team teleports to his location. The team then proceeds from there.  The mission was basically playable in the editor and I was working on building in additional tasks and objectives.
  After the update The mission will not open and a startup window showing a line item in red about the fallen logs no longer available. I tried opening the .sqm file per some long ago advice from you on this forum but I screwed that up so I just deleted the mission. This has happened repeatedly over the length of time I've had this game and it's very frustrating.
  Another mission was near completion using parallel tasks, multiple objectives and basically a whole lot going on and the exact same thing happened "missing fallen logs" and the mission will not open.

  What am I doing wrong here? Am I the only one this is happening to? If so what am I not understanding. You guys have helped in the past and I hope you can come through again.
0
Gunter Severloh

Avatar / Picture

Admin
Registered:
Posts: 2,727
Reply with quote  #4 
To start off your running multiple mods that are already in other mods, so remove the following:
IFA3_TERRAINS_LITE
I44_TERRAINS
these mods above are all already in---> IFA3_AIO_LITE

CUP TERRAINS-MAPS
CUP TERRAINS CORE
these mods are all already in---> CUP TERRAINS FULL 1.2.0

MAP EU
WW2_OBJECTS
These mods may not be needed as I44, and cup terrains maps already have a ton of objects.

As for the issues, try without the extra mods and see if anything changes.





__________________
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.