IRONFRONT FANS FORUM
Register Latest Topics
 
 
 


Reply
  Author   Comment  
hemisent

Corporal
Registered:
Posts: 37
Reply with quote  #1 
In my new IFA3 install the game seems to run ok however I notice a problem with the saved games.
I'm playing SP in the German campaign (For the Fatherland). The mission runs and auto saves from time to time as expected. However, if I either die or have to exit game and restart later I go to the mission in question and click "Resume" I get a window:

 "You cannot play mission_ dependant on downloadable content" then a long list of "curatoronly_******  with various mod names shows up (like a dozen or so).

If I click on "Revert" the mission starts from beginning. Very annoying.

I've tried to search the forum topics but came up blank.
Anyone have an idea how to solve this?
0
Gunter Severloh

Avatar / Picture

Admin
Registered:
Posts: 2,739
Reply with quote  #2 
List the errors your getting.
__________________
0
hemisent

Corporal
Registered:
Posts: 37
Reply with quote  #3 
you cannot play/edit this mission;
it is dependant on downloadable content deleted.


curatoronly_air_f_beta_-heli_attack_01,
curatoronly_air_f_beta_-heli_attack_02,
curatoronly_air_f_gamma_uav__02,
curatoronly_armor_f_amv,
curatoronly_armor_f_beta_apc_tracked_02,
curatoronly_armor_f_marid, curatoronly_armor_f_panther,
curatoronly_armor_f_slammer, curatoronly_armor_f_t100k,
curatoronly_boat_f_boat_armed_01,
curatoronly_characters_f_blufor,
curatoronly_characters_f_common,
curatoronly_characters_f_opfor,
curatoronly_modules_f_curator_animals,
curatoronly_modules_f_curator_effects,
curatoronly_modules_f_curator_environment,
curatoronly_modules_f_curator_flares,
curatoronly_modules_f_curator_lightning,
curatoronly_modules_f_curator_mines,
curatoronly_modules_f_curator_objectives,
curatoronly_modules_f_curator_ordnance,
curatoronly_modules_f_curator_smokeshells,
curatoronly_signs_f, curatoronly_soft_crusher_ugv,
curatoronly_soft_f_mrap_01, curatoronly_soft_f_mr

This is the exact wording and sequence that pops up. Has happened every single time I try to play saved mission. Restart mission from beginning is never a problem.

0
Gunter Severloh

Avatar / Picture

Admin
Registered:
Posts: 2,739
Reply with quote  #4 
Issue is because arma3's latest patch, all i can tell you is try verify integrity of cache, aside that, idk how that would be fixed.
__________________
0
hemisent

Corporal
Registered:
Posts: 37
Reply with quote  #5 
Hi Gunter.
I have no idea what you mean. Is there a simple way to revert back to previous version before latest patch? I've heard about others going back but I have no clue how this is done. Is anyone else having this saved game problem?
0
Gunter Severloh

Avatar / Picture

Admin
Registered:
Posts: 2,739
Reply with quote  #6 
Verify integrity of cache is done through steam, so:
go to steam library---> right click on Arma3---> Properties---> Local files----> verify integrity of cache

As for going back to last patch version 1.58
go to steam library---> right click on Arma3---> Properties---> Betas---->  and in the beta tab enter this code: Arma3Legacy158
then press CHECK CODE

__________________
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.