IRONFRONT FANS FORUM
Sign up Latest Topics
 
 
 


Note: This topic is locked. No new replies will be accepted.


Reply
  Author   Comment  
Tayuk

Avatar / Picture

Admin
Registered:
Posts: 455
Reply with quote  #1 

OFFICIAL IRONFRONT PATCHES

FROM DEEPSILVER

FROM STRATAGYINFORMER

FROM GAMERSHELL

FROM THE PATCHES SCROLLS

FROM MissionRepository
To play multiplayer and have your game upto date, you will need to patch upto 1.05 (which shows up as version 1.65 in server lists)


If you try to join a server that returns a message "This mission is dependant upon content that has been deleted etc"
The DLC D-Day is required to play.

0
Gunter Severloh

Avatar / Picture

Admin
Registered:
Posts: 2,748
Reply with quote  #2 

Update Guide - Official links

Latest game version

  • Latest game version: 1.05
  • Released: 12. December 2012

For more information about this patch please visit the patch's page at 1.05.

How to Update your game

  1. Check your current game version, and use ONLY the needed installer. For this just start the game and in the main
menu you can see a version number in the corner of your screen.
  1. Download the patch. You can find download links in the "patch pages" and for the latest also below.
  2. Run the patch installer. If you use Win Vista/7, then don't forget to execute the patch with administrator permission.

Download links

Important notes

  1. Do not apply a patch on the STEAM version. STEAM will provide new versions automatically.
  2. Use the Retail version patch for a DVD copy of Iron Front.
  3. Use the Digital version patch for a Sprocket, GamersGate, GamesRocket of Iron Front.
  4. Defragment your HDD after applying a patch. Do not defrag a SSD drive!
  5. Execute the patch with administrator permission (run as admin).
  6. The patch installer working only in one way. After you installed a patch you can't switch to an older one, except if you reinstall your whole game.

List of the IF updates

  • 1.00 - The basic game version after installation.
  • 1.01- First patch
    • 1.01a "hotfix" - Quick hotfix for 1.01, to solve a critical issue. DO NOT USE/INSTALL THIS HOTFIX.
  • 1.02- Second patch
    • 1.00-1.02 - With this installer you can upgrade your game version from 1.00 to 1.02.
    • 1.01-1.02 - With this installer you can upgrade your game version from 1.01 to 1.02.
  • 1.03- Third patch
    • 1.00-1.03 - With this installer you can upgrade your game version from 1.00 to 1.03.
    • 1.02-1.03 - With this installer you can upgrade your game version from 1.02 to 1.03.
  • 1.04- Fourth patch
    • 1.03-1.04 - With this installer you can upgrade your game version from 1.03 to 1.04.
  • 1.05- Fifth patch
    • 1.04-1.05 - With this installer you can upgrade your game version from 1.04 to 1.05. (Latest!)

__________________
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.