IRONFRONT FANS FORUM
Sign up Latest Topics
 
 
 


Reply
  Author   Comment  
Hans Closs

Private
Registered:
Posts: 1
Reply with quote  #1 
Can somebody please help me , i just bought the cd for iron front and installed it , it is version 1.60.000 do i need to patch this version and if so how do i go about doing this? many thanks for any replies.
0
Gunter Severloh

Avatar / Picture

Admin
Registered:
Posts: 2,748
Reply with quote  #2 
Hello Hans, Welcome to the Iron Front Fans Forums!

There is no 1.06 version, the latest patch was v 1.05 of the game, if you have that, then you have the latest version.

When you start the game and then get to the menu, look at the bottom right of screen and what version does it say?
You should have 2 numbers there, one should say 1.05 (if you have that for steam you would, not sure about dvd)
and the other number is the engine version.

If your game is not version 1.05, but a lower number like maybe 1.03 then review this page:
http://ironfront.forumchitchat.com/post/show_single_post?pid=1277704858&postcount=2

Patches will be incremental, so if you have version 1.03, then you want patch 1.04
your going to want the DISC Retail version, not the ESD Digital version.

So what version do you have?

__________________
0
Santa Six

Avatar / Picture

Colonel
Registered:
Posts: 360
Reply with quote  #3 
He must be confused with the engine version 1.65
0
Poor Old Spike

Avatar / Picture

IFR Team
Registered:
Posts: 418
Reply with quote  #4 
Yeah for some reason the Patch and Engine numbers are different, here's a post I did a while back-
I've got the boxed version of IFL44 and don't know if the download version uses a different procedure for installing the patches, but basically I just followed the instructions with the patches and the procedure went smoothly and automatic.
The procedure didn't ask for patches 1.01 and 1.02 and skipped them.
The sequence was-
Box= 1.00 (engine 1.60)
1st patch upgrades 1.00 to 1.03 (engine 1.60 to 1.62)
2nd patch upgrades 1.03 to 1.04 (engine 1.62 to 1.64)
3rd patch upgrades 1.04 to 1.05 (engine 1.64 to 1.65)

Monitor the readout at bottom right of the splash screen to tell if the patching has gone correctly, it should look like this
when all the patches are in (the Sherman pic is there because I've also got the D-Day DLC installed). 

0
Gunter Severloh

Avatar / Picture

Admin
Registered:
Posts: 2,748
Reply with quote  #5 
Quote:
Yeah for some reason the Patch and Engine numbers are different

They wont be the same as the engine version
is when they updated the engine for the game which has nothing to do with patch version.
Patch version has to do with the content in the game so they wont be the same as they are 2 different functions/processes if you will.

__________________
0
Santa Six

Avatar / Picture

Colonel
Registered:
Posts: 360
Reply with quote  #6 
Strating how Arma II is still on 1.62.
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.