IRONFRONT FANS FORUM
Sign up Latest Topics
 
 
 


Reply
  Author   Comment  
dummy24

Private
Registered:
Posts: 5
Reply with quote  #1 
Well the whole IFA3 Mod works now, thanks to the Fix, and now i want to set up a MP Game with example a Blitzkrieg-Mode. So i could need a littlebit of help, or is there already a guide?(If yes i'm sorry to start a new topic cause i didn't find it) Cause everytime i start the mission i play with the native Arma 3 Factions and the AI seems to do nothing.
Do i have to change something in the mission?

Also is there anything special to setting up a server? Can i use the normal IFA3 Mod or must i download something special?
0
Gunter Severloh

Avatar / Picture

Admin
Registered:
Posts: 2,748
Reply with quote  #2 
Hi,
See this thread http://ironfront.forumchitchat.com/post/ifa3-blitzkrieg-ai-version-7153112?pid=1285489849

__________________
0
dummy24

Private
Registered:
Posts: 5
Reply with quote  #3 
Ok, but how/where do I use/change the mission parameters? When i'm logged in as admin on the server i can't change the parameters.
0
Tayuk

Avatar / Picture

Admin
Registered:
Posts: 455
Reply with quote  #4 
Parameters as such are only available if the mission maker has included them,  otherwise you play as is.

If they are included, you will have parameters option in top right of player select screen then once selected an edit button in bottom right (Edit button is only available if you are logged in as admin).

Note:- A lot of missions don't have parameters.
0
dummy24

Private
Registered:
Posts: 5
Reply with quote  #5 
Okay i found a mission that has parameters and i can change it to IF Wehrmacht/US Army/ Red Army, nevertheless i start as NATO again. And if i try to change something in the mission(class Name, start Weapon,..) the mission wont start, same with some other missions i tried.  
0
Tayuk

Avatar / Picture

Admin
Registered:
Posts: 455
Reply with quote  #6 
Any chance of uploading to a file site or linking the mission your trying tom play?
0
dummy24

Private
Registered:
Posts: 5
Reply with quote  #7 
Until now i tried the Blitzkrieg missions: http://www.missionrepository.com/blitzkrieg-5

and Advanced Operations https://forums.bistudio.com/topic/179653-advanced-opertions-1944/

either i got stuck at the loading screen joining the server or starting the mission, or i got kicked from the server without any message.
0
Tayuk

Avatar / Picture

Admin
Registered:
Posts: 455
Reply with quote  #8 
I just tried one of these Blitzkrieg missions, and I don't understand them at all [wink] as my men seamed to be Arma 3 Csat???? I downloaded Blitzkrieg_RandomMode_A3_AI_2014_12_03 No Idea if it was the wrong thing or not, but it was from the mission repository and your link. 
But anyway, I was however able to change the parameters.
0
Gunter Severloh

Avatar / Picture

Admin
Registered:
Posts: 2,748
Reply with quote  #9 
Probably will need to open the mission up and look at the classnames for whats spawning, could be possible that Arma3 updates broke the mission,
as I had created that Blitzkrieg page last year i think for kju when he released them for arma3 and you know the mission was working if Kju released them.

__________________
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.