Welcome to the Iron Front Fan Forums!
Sign up Latest Topics
 
 
 


Reply
  Author   Comment   Page 2 of 2      Prev   1   2
Gunter Severloh

Avatar / Picture

Admin
Registered:
Posts: 2,758
Reply with quote  #16 
Culprit file is in IFA2, you remove the one in Arma2 then your game will be asking for that file, and the rest of your game
will be messed up, probably wont run.
Also its a matter of code within a certain file, so you cant just go deleting files because they are titled anim.
We'll need someone to look into the IFA2 Animation files, which theres 2 of them, but one is for tanks, and the other
for infantry, code needs to be tweaked, I'll look into it.

__________________
0
Ba5terD

Avatar / Picture

Sergeant
Registered:
Posts: 87
Reply with quote  #17 
That would be great!

Cant wait to have it running correctly [smile]
0
Ba5terD

Avatar / Picture

Sergeant
Registered:
Posts: 87
Reply with quote  #18 
Do you have a clue already? [smile]
0
Gunter Severloh

Avatar / Picture

Admin
Registered:
Posts: 2,758
Reply with quote  #19 
No, I narrowed it down to the file i believe but need Scar to look at it but hes busy with his studies.
I will ask on the IFA3 skype group and see what the guys there say.

__________________
0
Ba5terD

Avatar / Picture

Sergeant
Registered:
Posts: 87
Reply with quote  #20 
Hallo all!

I had a problem with IFA2 - when I walked upright to the left or right my character moved in slow motion.

By using the Finnland 1944mod + FDF it was fixed!
Can anyone maybe see why? XD
I didnt know that it fixes that...so it was a surprise for me.

But it did.


If anyone has a clue what especially it was, that it made working now - pls tell me.
Or maybe did anyone else fix that bug otherwise?

greetings;

Ba5terD
0
Gunter Severloh

Avatar / Picture

Admin
Registered:
Posts: 2,758
Reply with quote  #21 
So your using Invasion 1944 and FDF, which FDF specifically this?---> http://ironfront.forumchitchat.com/post/finland-1944-6694554?&trail=15

edit...
yes you are as in the features list heres why:

Quote:
Addon also includes "normal" ArmA2 running animations as well as a simple weapon resting system.

So basically FDF that features specifically is what fixed it, it acted like a patch.

I will look at FDF and see if I can locate that file, maybe you can just use that file specifically if and when you dont play with FDF.

FDF is a totally separate mod that is not linked on the finland 1944, i opened that and theres nothing but paa's in there, so the change is from FDF mod itself.
which is this http://www.armaholic.com/page.php?id=13738

Also i reworded the title of your thread here, you spell Sidewards as Sidewarts, no such word, its Sidewards with a d.

__________________
0
Ba5terD

Avatar / Picture

Sergeant
Registered:
Posts: 87
Reply with quote  #22 

Hey Gunter,

the mod I used is TheOden's Finland 1944 mod as you told: http://ironfront.forumchitchat.com/post/finland-1944-6694554?highlight=finland+1944&trail=15

And this version of FDF: http://www.armaholic.com/page.php?id=13738 I use only, because he told, that FIN 1944 needs FDF to run better.

The Slow Motion bug also disappears, when I only use the FIN 1944 mod without using FDF ( but when starting, FIN 1944 tells me, that FDF is needed for FIN 1944 - starts the game after clicking "ok" ).

That's why I do use FDF too.

SO maybe you can find something in his Finland 1944 mod.

Hopefully I could help a bit to fix that issue.

friendliest greetings,

Ba5terD

0
Ba5terD

Avatar / Picture

Sergeant
Registered:
Posts: 87
Reply with quote  #23 
I had contact to theOden

He told me how he fixed that animation issue.

If he allows me, I will post his answer right here and the solution he gave ma.

greets,

Ba5terD
0
csaky85

Avatar / Picture

Corporal
Registered:
Posts: 64
Reply with quote  #24 
@Ba5terD: I had the same problem. And somewhere I read that u need the FDF becouse there is the finnish names and speach and some addons to run correctly. I installed it and its OK now.
0
Ba5terD

Avatar / Picture

Sergeant
Registered:
Posts: 87
Reply with quote  #25 
Yup,

TheOden changed one file, as he told me:

"It is all done in the config of "oden_lib_retex" inside a class called "class CfgMovesMaleSdr" (depending on what version of this addon you use)."

That's what he saied.

That one file is the patch he made to solve the problem.



/ Ba5terD
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.