Welcome to the Iron Front Fan Forums!
Sign up Latest Topics
 
 
 


Reply
  Author   Comment  
sn0whusky

Avatar / Picture

Corporal
Registered:
Posts: 55
Reply with quote  #1 
Gday lads need some assistance please [smile]

Arma crashes every time I click on to the campaign tab. Screen shot below>>>any ideas what might be the cause? Both manual conversions and through arma3sync same deal.

Cheers

http://prntscr.com/8vgw7o


rem
rem    Define your additional modfolders
rem
set _CUSTOM_MODS=@CBA_A3

rem
rem    Adjust your parameters
rem
set _DEFAULT_PARAMETERS=-nosplash
rem -nosplash -skipintro -world=empty -noFilePatching
set _DEVELOPMENT_PARAMTERS=
rem -window -showScriptErrors
set _PROFILE_PARAMETERS=
rem "-profiles=%_ARMA3_PATH%" "-name=UserName"

rem ///////////////////////////////////////////////////////////////////////////
rem
rem DONT MODIFY ANYTHING BELOW
rem
rem ///////////////////////////////////////////////////////////////////////////

rem Find A3
for /F "Tokens=2* skip=2" %%A In ('REG QUERY "HKLM\SOFTWARE\Wow6432Node\Bohemia Interactive Studio\ArmA 3" /v "MAIN"') do (set _FOUNDPATH_A3=%%B)
if defined _FOUNDPATH_A3 goto found_A3
for /F "Tokens=2* skip=2" %%A In ('REG QUERY "HKLM\SOFTWARE\Bohemia Interactive Studio\ArmA 3" /v "MAIN"') do (set _FOUNDPATH_A3=%%B)
if defined _FOUNDPATH_A3 goto found_A3

for /F "Tokens=2* skip=2" %%A In ('REG QUERY "HKLM\SOFTWARE\Wow6432Node\Bohemia Interactive\ArmA 3" /v "MAIN"') do (set _FOUNDPATH_A3=%%B)
if defined _FOUNDPATH_A3 goto found_A3
for /F "Tokens=2* skip=2" %%A In ('REG QUERY "HKLM\SOFTWARE\Bohemia Interactive\ArmA 3" /v "MAIN"') do (set _FOUNDPATH_A3=%%B)
if defined _FOUNDPATH_A3 goto found_A3

for /F "Tokens=2* skip=2" %%A In ('REG QUERY "HKLM\SOFTWARE\Wow6432Node\Valve\Steam" /v "InstallPath"') do (set _FOUNDPATH_A3=%%B\steamapps\common\Arma 3)
if defined _FOUNDPATH_A3 goto found_A3
for /F "Tokens=2* skip=2" %%A In ('REG QUERY "HKLM\SOFTWARE\Valve\Steam" /v "InstallPath"') do (set _FOUNDPATH_A3=%%B\steamapps\common\Arma 3)
if defined _FOUNDPATH_A3 goto found_A3
:found_A3
set _ARMA3_PATH=%_FOUNDPATH_A3%

rem ///////////////////////////////////////////////////////////////////////////
cd /D "%_ARMA3_PATH%"
arma3.exe %_DEFAULT_PARAMETERS% %_DEVELOPMENT_PARAMTERS% %_PROFILE_PARAMETERS% "-mod=%_CUSTOM_MODS%;@LIB_DLC_1;@IF_Other_Addons;@IF;@IFA3SA;@IFA3M;@IFA3;@IFA3FIX;"
exit





__________________
0
Gunter Severloh

Avatar / Picture

Admin
Registered:
Posts: 2,757
Reply with quote  #2 
Hi ds,
In your screenshot thats a sp mission error, seems you installed a mission called [SP] Omaxa.Colleville
go into your scenarios and remove that mission, then try.

__________________
0
sn0whusky

Avatar / Picture

Corporal
Registered:
Posts: 55
Reply with quote  #3 
Thanks for your reply [smile] where would I find the scenario folder?
I keep getting these mission errors when clicking onto the campaign or scenarios.
But nowhere to be found.
This is all I have in my ironfront mission folder.

http://prntscr.com/8vseq6

If it would be easier to chat via steam you are welcome to add me http://steamcommunity.com/profiles/76561197970933753

Cheers appreciate any advice as I am currently unable to play any scenarios or campaigns.


__________________
0
Gunter Severloh

Avatar / Picture

Admin
Registered:
Posts: 2,757
Reply with quote  #4 
On a second look it seems that the mission is located in this file:
lib_dlc_spmissions which is located in your @LIB_DLC_1 mod folder, so the mission has some errors but something makes them comeup.

__________________
0
sn0whusky

Avatar / Picture

Corporal
Registered:
Posts: 55
Reply with quote  #5 
Quote:
Originally Posted by Gunter Severloh
On a second look it seems that the mission is located in this file:
lib_dlc_spmissions which is located in your @LIB_DLC_1 mod folder, so the mission has some errors but something makes them comeup.


I ended up doing a fresh install which fixed the errors
[smile] Playwithsix work this time round for me so good times.

Thanks for your help Gunter 

__________________
0
Gunter Severloh

Avatar / Picture

Admin
Registered:
Posts: 2,757
Reply with quote  #6 
Excellent, seems then it was a bad install for the DLC, glad you have it sorted!
__________________
0
sn0whusky

Avatar / Picture

Corporal
Registered:
Posts: 55
Reply with quote  #7 
Okay I am back with another error [frown] campaign and scenarios.. not having any luck with ironfront just want to play but so many issues even with a clean install

http://prntscr.com/8w7h3n

__________________
0
Gunter Severloh

Avatar / Picture

Admin
Registered:
Posts: 2,757
Reply with quote  #8 
Your launching the game by itself or through another program?
Try with just a desktop shortcut, or arma3 launcher.

__________________
0
sn0whusky

Avatar / Picture

Corporal
Registered:
Posts: 55
Reply with quote  #9 
.bat was the best solution for me to execute the game [biggrin]

Ended up doing a fresh install of Playwith six (PWS) last night and ran into problems [frown]
  • Ironfront no longer appeared on PWS installed game list
  • I was unable to locate the Ironfront directory within PWS "steam version"
  • Crashed every time trying to locate file
  • reinstalled PWS several times same problem
Is there a mod updater just for Ironfront on the cards or something similar that just works for future updates? 

error message
http://prntscr.com/8x0x85 

__________________
0
Gunter Severloh

Avatar / Picture

Admin
Registered:
Posts: 2,757
Reply with quote  #10 
Have no idea about PW6, dont use it, and not interested in it, I do everything manually, as for updates you and everyone else can probably forget it,
unless i can find a way to raise some money to pay some coders, scripters, and anyone else who can update the game, and add a ton of features and content.
As for updater, only one for IF is PW6, rest is all manual patches.

As for your error message theres nothing in the screenshot.

__________________
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.